Back to overview
Degraded

IMPORTANT: Critical Vulnerability in cPanel/WHM.

Apr 28, 2026 at 7:59pm UTC
Affected services
Heart Internet - Services

Created
Apr 28, 2026 at 7:59pm UTC

WebPros have announced a critical vulnerability has been detected in ALL versions of cPanel.

Their guidance is to shut down ALL control panel access, including cPanel, WHM, Webmail and Webdisk.

We have taken these steps on our shared hosting and recommend any customers with a cPanel VPS or Dedicated Server also complete these steps urgently.

The impact of this will mean that access to cPanel and WHM is unavailable for any customers during this time.

More information can be found here:

https://support.cpanel.net/hc/en-us/articles/40073787579671-Critical-Vulnerability-with-cPanel-WHM-Login-Authentication

UPDATE: Our shared cPanel servers and Managed VPS customers using cPanel were updated over night. This morning we are rotating root passwords and API keys before bringing the interfaces back online. We recommend any customers with a VPS or dedicated server with cPanel to update immediately.