Back to overview

Abnormal Performance: cPanel Shared Web 5

May 01 at 08:44pm BST
Affected services
Heart Internet - Shared Hosting Servers

Resolved
May 01 at 08:44pm BST

We're currently investigating abnormal performance on on one of our cPanel shared servers, our team are investigating the cause.

Update 21:18 - Our team are engaged and investigating, the server is currently offline whilst we investigate a potential hardware issue. We will continue to update.

Update 21:47 - We believe the issue is resolved, we're continuing to monitor for any further problems.