Shared Hosting - web37, web38, web39, web40
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 00:52 GMT
Investigating
We're aware of an issue affecting database connections for sites on these web servers. We're working on it. Thank you for your patience.
Posted Feb 08, 2023 - 22:03 GMT
This incident affected: Webservers.