DNS resolution
Incident Report for Heart Internet
Resolved
This has now been resolved.
Posted Feb 23, 2023 - 11:50 GMT
Investigating
We are aware of an issue affecting DNS lookups which is preventing some domains from working fully. This is being investigated.
Posted Feb 23, 2023 - 10:24 GMT
This incident affected: DNS.