Mailbox connection issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 16:42 GMT
Monitoring
Our engineers have confirmed that mail is now being delivered to all customers. Some customers may experience a slight delay in emails being delivered.If you are experiencing any outstanding issues please raise a ticket and our support team can assist.Heart Internet understands the importance of email to customers. We apologise for the disruption this has caused and thank you for your patience.
Posted Nov 09, 2022 - 22:53 GMT
Update
Our engineers have continued working to bring loads down overnight. The overall performance of the email environment has improved. We are however still seeing some mail queued for delivery. We have been made aware of some intermittent issues with delivery and logging in to email services, and our teams are continuing to work on this.

Heart Internet understands the importance of email to our customers and we are working to restore full service and will continue to provide updates as information becomes available. We apologise for the disruption this has caused.
Posted Nov 09, 2022 - 11:55 GMT
Update
Due to the high load issue, some customers are continuing to experience
connectivity issues to the email service. Our engineering teams are working to migrate services in order to address some of the high loads, in order to resolve the issue.
Thank you for your patience, We apologise for any inconvenience.
Posted Nov 08, 2022 - 21:00 GMT
Update
Some of our customers are continuing to experience intermittent issues with the email service.
This is due to a load issue on our servers which our engineering teams are working around the clock to resolve.
We appreciate the urgency and we are doing our very best to rectify this as quickly as possible.
Thank you for your patience, we apologise for any inconvenience.
Posted Nov 08, 2022 - 19:17 GMT
Identified
We are continuing to work on improving connectivity to the mail servers and also to speed up delivery of incoming emails.

Our apologies for any inconvenience caused.
Posted Nov 08, 2022 - 15:21 GMT
Update
We are seeing an increase in successful connections but these may be slower than normal at present. We are aware that some connections are still failing and incoming emails may be delayed. We are continuing to work on this issue.
Posted Nov 08, 2022 - 09:40 GMT
Update
We are continuing to investigate this issue.
Posted Nov 08, 2022 - 06:53 GMT
Update
We are continuing to investigate this issue.
Posted Nov 07, 2022 - 13:49 GMT
Investigating
We are seeing issues with mailbox connections affecting multiple mail servers on our shared hosting platform. This is being investigated and is affecting webmail and email client connectivity.
Posted Nov 07, 2022 - 10:12 GMT
This incident affected: Mailservers.