web16-19 degraded performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 08:07 BST
Update
We are continuing to investigate this issue.
Posted Sep 09, 2021 - 23:40 BST
Update
We are continuing to investigate this issue.
Posted Sep 09, 2021 - 22:15 BST
Update
We are continuing to investigate this issue.
Posted Sep 09, 2021 - 20:59 BST
Investigating
We're aware of an issue affecting sites hosted on the above servers. This is being investigated, additional information will be provided when available.

We apologise for any inconvenience caused.
Posted Sep 09, 2021 - 20:59 BST
This incident affected: Webservers.