Kvmhost178 Abnormal Server Behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Dec 11, 2017 - 11:43 GMT
Identified
We have identified an issue with a couple of machines that have no network capability, we are working on getting this back up and running, we apologise for any delay caused.
Posted Dec 10, 2017 - 11:22 GMT
Investigating
We are currently encountering abnormal connectivity problems on this server, as a result customers may encounter errors when connecting to guests on this kvmhost, we are investigating the causes.

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted Dec 09, 2017 - 23:06 GMT