cPanel and SSL control panel login issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 12:37 GMT
Monitoring
We are no longer seeing issues with logging in and are monitoring the situation.
Posted Feb 22, 2021 - 11:54 GMT
Investigating
We are currently seeing some issues logging into the control panels for cPanel hosting and SSL certificates and are investigating.
Posted Feb 22, 2021 - 09:57 GMT
This incident affected: Control Panels.