cPanel hosting, Managed Wordpress, cPanel hosting and dedicated server control panel inaccessible
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 16:17 BST
Investigating
We are currently seeing issues accessing the control panel for cPanel hosting, Managed Wordpress, latest generation VPSs and dedicated servers. We are investigating this.
Posted Apr 03, 2023 - 15:29 BST
This incident affected: Control Panels.