VPS - kvmhost175
Incident Report for Heart Internet
Resolved
The recovery on this host and associated VPS's has completed now. If your noticing issues with your server, or it is not online then please refer to the ticket we have raised in your account, or open a new ticket with us and we'd be happy to help.
Posted Jan 16, 2021 - 00:16 GMT
Monitoring
Those customers affected by this incident have now been contacted via a support ticket.

This incident will remain open until we completed the steps to restore connectivity.
Posted Jan 15, 2021 - 15:22 GMT
Update
We are continuing to investigate this issue.
Posted Jan 15, 2021 - 08:17 GMT
Investigating
We're aware of an issue with VPS hosted on "kvmhost175". We're working on it. Thanks for your patience.
Posted Jan 15, 2021 - 07:09 GMT
This incident affected: VPS & Hybrid Servers.