Problem sending/receiving on shared hosting mail servers.
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 00:46 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2023 - 23:49 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2023 - 22:16 BST
Investigating
We are currently investigating an issue affecting sending and receiving email on the shared hosting mail servers.
Posted Sep 04, 2023 - 21:40 BST
This incident affected: Mailservers.