MySQL connection issues - web75, web76, web77, web78
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 17:09 GMT
Investigating
We are seeing some MySQL connection issues on the following servers and are investigating.

web75
web76
web77
web78
Posted Mar 11, 2022 - 16:19 GMT
This incident affected: Webservers.