Temporary issues with Dedicated servers
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 09:33 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2022 - 19:26 GMT
Investigating
We are currently experiencing temporary issues with a few dedicated servers on the platform. Our team's are currently investigating and will provide an update as soon as we have any further information. Apologies for the inconvenience caused.
Posted Nov 24, 2022 - 11:07 GMT