cPanel shared hosting issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 21:56 GMT
Investigating
We are currently seeing issues with some packages on cPanel shared hosting, including database connection failures and inability to access cPanel. This is currently being investigated.
Posted Feb 09, 2023 - 15:12 GMT