VPS 'kvmhosts' down
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Mar 18, 2023 - 14:54 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2023 - 11:25 GMT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2023 - 08:46 GMT
Investigating
VPS 'kvmhosts' down - We're currently aware that these kvmhosts

kvmhost91
kvmhost92
kvmhost96
kvmhost98
kvmhost99
kvmhost110
kvmhost248
kvmhost266
kvmhost358
kvmhost368
ssd86
ssd361
mvps374
mvps387

are down. All other kvmhosts for VPS and Hybrid Servers are online. However, if your VPS or Hybrid Server is down and is not on the host machines mentioned here, please contact support.
Posted Mar 18, 2023 - 08:46 GMT
This incident affected: VPS & Hybrid Servers.