Abnormal performance on web cluster
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 09:10 GMT
Monitoring
Websites should now be loading but we expect that they may be slow to load for a while. We will continue investigating and monitoring the situation.
Posted Mar 20, 2020 - 04:01 GMT
Investigating
We are currently seeing abnormal behaviour on these servers specified, (Web155, 156, 157) we are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused.
Posted Mar 19, 2020 - 21:33 GMT
This incident affected: Webservers.