Shared webserver connectivity
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 16:51 BST
Update
We are continuing to investigate this issue.
Posted Apr 20, 2022 - 15:23 BST
Investigating
We're aware of an issue affecting several webservers on our shared hosting platform. We are continuing to work on this. Please bear with us and thank you for your patience.
Posted Apr 20, 2022 - 15:13 BST
This incident affected: Webservers.