Email server connection issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 23:25 GMT
Monitoring
Email services have now been restored. Please be advised there may be a lag in receiving email. Should you still be experiencing issues, please raise a ticket (https://www.heartinternet.uk/contact) and our team will assist.

We understand how important email services are and we apologise for any inconvenience caused.
Posted Nov 30, 2023 - 19:22 GMT
Update
We are currently experiencing issues with our email service. At present, customers are unable to log-in or receive email. Our team is aware of the issue and are actively working to resolve it as quickly as possible.

We understand how important email services are and we apologise for any inconvenience you're experiencing.
Posted Nov 30, 2023 - 17:33 GMT
Investigating
We are seeing reports of issues connecting to mail servers and are currently investigating.
Posted Nov 30, 2023 - 13:33 GMT
This incident affected: Mailservers.