Abnormal servers behaviour - Shared hosting
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 00:33 GMT
Investigating
We are currently seeing abnormal behaviour on our shared hosting, resulting in time-out events. We are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused.
Posted Nov 16, 2021 - 23:26 GMT
This incident affected: Webservers.