Phones and Chat down
Incident Report for Heart Internet
Resolved
This has been resolved and our phone and chat system can be reached now.
Posted Jul 06, 2022 - 16:20 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 12:43 BST
Investigating
We are experiencing some technical difficulties with the phone system, and the chat system at present. The ticket system remains active, so please raise a query there and our team will respond as soon as possible.

This is being investigated as a priority and we hope to have full functionality restored very soon.
Posted Jul 06, 2022 - 12:29 BST