Email Forwarding To BT Addresses
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Aug 11, 2016 - 17:29 BST
Update
Sending messages directly to BT from a domain which has our recommended SPF record is now being accepted:-

v=spf1 exists:%{i}.mta.spf.extendcp.co.uk exists:%{i}.web.spf.extendcp.co.uk -all

We are still working on an issue with forwarded mail and will provide further information when it becomes available.
Posted Jun 20, 2016 - 14:17 BST
Update
BT's mail service is outsourced, and are proving to be particularly uncooperative on this matter. We are continuing to try and resolve this.
Posted May 12, 2016 - 09:04 BST
Update
AOL and BT are currently rate limiting emails sent from certain mail-servers on our shared hosting platform, as a result emails sent to either BT or AOL addresses are being deferred.

This is under investigation.
Posted Apr 29, 2016 - 16:55 BST
Update
Update - Identified - BT appears to be rate limiting emails sent from certain mail-servers on our shared hosting platform, as a result emails sent to a BT address are being deferred.

This is still an ongoing issue and we are actively looking to resolve this.
Posted Apr 25, 2016 - 10:12 BST
Update
Identified - BT appears to be rate limiting emails sent from certain mail-servers on our shared hosting platform, as a result emails sent to a BT address are being deferred.

We are working to resolve this issue, and will update this status page accordingly.
Posted Apr 15, 2016 - 16:45 BST
Identified
BT appears to be blocking emails of which are forwarded from our shared hosting platform to any @btinternet.com address, however emails sent directly to the @btinternet.com recpeients are delivered successfully.

Whilst we investigate this, if an email you've forwarded has not been received please try sending this email directly.
Posted Apr 15, 2016 - 14:48 BST