High load on Cluster 16 & Cluster 40
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Aug 20, 2023 - 11:24 BST
Investigating
We are currently seeing high load on cluster 16(web165 web166 web167 web168) & Cluster 40(web85 web86 web87 web88) and are investigating.
Posted Aug 20, 2023 - 09:01 BST
This incident affected: Webservers.