kvmhost258 Connevtivity Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Aug 15, 2020 - 12:04 BST
Investigating
We're investigating connectivity issues on kvmhost258. We'll provide further status updates as we have them.

We apologise for any inconvenience caused.
Posted Aug 15, 2020 - 11:06 BST
This incident affected: VPS & Hybrid Servers.