Shared Hosting performance
Incident Report for Heart Internet
Resolved
This has now been resolved.
Posted Jun 05, 2023 - 10:26 BST
Investigating
We're aware of an issue affecting a number of websites on our shared hosting platform. This is being investigated further now.
Posted Jun 05, 2023 - 09:16 BST
This incident affected: Webservers.