Shared webserver connectivity
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 22:11 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2023 - 22:02 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2023 - 21:48 GMT
Investigating
We're aware of an issue affecting several webservers on our shared hosting platform. We are continuing to work on this. Please bear with us and thank you for your patience.
Posted Jan 06, 2023 - 21:01 GMT
This incident affected: Webservers.