Abnormal Server Performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 31, 2017 - 11:59 BST
Identified
We are currently having adverse performance on the following servers:

web6
web7
web8
web9

Websites may encounter "Service Unavailable, and Gateway timeouts"

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 4 months ago. Jul 31, 2017 - 10:45 BST