Web 204 - Connectivity Issues & abnormal server behaviour abnormal server performance
Incident Report for Heart Internet
Resolved
We have resolved the issue and sites are loading normally, we apologise for any inconvenience caused regarding this.
Posted Feb 13, 2017 - 23:56 GMT
Investigating
We are currently having adverse performance on these servers, and are investigating the causes.
We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted Feb 13, 2017 - 23:28 GMT