web115, web116, web117, web118 and web298, web299, web300, web301 database connection issues.
Incident Report for Heart Internet
Resolved
Sites are now active again, we apologise for any inconvenience caused regarding this.
Posted 4 months ago. May 09, 2017 - 22:20 BST
Investigating
We are currently seeing abnormal behaviour on these servers, and are investigating the causes. Customer are having issues connecting their sites to the databases, we are aware this is an issue with the database server involved.

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 4 months ago. May 09, 2017 - 19:15 BST