Web17 - Limited control panel functionality
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 13, 2019 - 17:16 GMT
Investigating
We are currently seeing abnormal behaviour whilst using the control panel on Web17, some features such as the ability to create databases are showing an "internal server" error.

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 2 months ago. Mar 13, 2019 - 16:36 GMT