Abnormal Server performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 16, 2018 - 14:25 GMT
Identified
We have identified a problem affecting the following web servers on the shared hosting platform:

web135
web136
web137
web138

Some websites on the above servers may return a 503 server error response, our system administrators are currently investigating and we expect to have this back to normal as soon as possible we also apologise for the inconvenience.
Posted 5 months ago. Nov 16, 2018 - 13:39 GMT