Mail114 Intermittent Connectivity Errors
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 15, 2017 - 11:27 GMT
Identified
We are still working on cleaning up this server in an attempt to lower the load. Mail is not being lost but connectivity continues to cause intermittent issues where customers may be unable to log in at times. This will continue to improve over the coming weeks.
Posted Nov 02, 2017 - 12:23 GMT