Windows Hosting Platform
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Feb 15, 2017 - 16:21 GMT
Update
We believe a DDoS attack has occurred and our networks team are continuing to scrub and reroute bad traffic. We apologise for any inconvenience during this time.
Posted Feb 15, 2017 - 14:24 GMT
Identified
Our Networks Team are investigating the issue now and we should have full service restored shortly.
Posted Feb 15, 2017 - 13:27 GMT
Investigating
We are currently seeing some connection issues to our Windows Platform and our System Administration Team are currently working on this issue.

We expect to have normal service resumed shortly.

We apologise for the inconvenience caused.
Posted Feb 15, 2017 - 12:44 GMT