web32, web33, web34, web35, web36 abnormal servers behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 14, 2018 - 15:38 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 14, 2018 - 12:39 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Nov 14, 2018 - 10:00 GMT
Investigating
We are currently seeing abnormal behaviour on these servers, and are investigating the causes.
We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted about 1 month ago. Nov 14, 2018 - 08:37 GMT