Web Server Errors
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 12, 2017 - 20:00 GMT
Investigating
We are currently seeing abnormal behaviour on this cluster, websites on the below web servers may encounter server errors such as "503 Service Unavailable" and other server side error responses.

web21, web22
web23, web24

We are currently investigating this and expect to have this back to normal operation as soon as possible. We apologise for the inconvenience caused.
Posted Nov 12, 2017 - 19:39 GMT