KVMhost 69, 70, 72, 73, 75, 76, 244 Connectivity Problems
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2018 - 20:19 BST
Monitoring
We're seeing improved stability for the connectivity on these KVM hosts.

We'll keep this incident open and continue to monitor the situation.
Posted 2 months ago. Oct 03, 2018 - 15:32 BST
Investigating
We're currently investigating connectivity related problems on several kvmhosts.

More information will be provided as soon as possible. We apologise for any inconvenience caused.
Posted 2 months ago. Oct 03, 2018 - 13:48 BST
This incident affected: VPS & Hybrid Servers.