FTP Connectivity issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 21, 2019 - 18:28 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 21, 2019 - 17:58 GMT
Investigating
We are having FTP Connectivity issues on certain webservers, this means FTP is failing to connect and the file manager is showing an error, our System Administrators are investigating the cause of the problem.

We hope to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted 5 months ago. Mar 21, 2019 - 17:43 GMT