KVM-SSD85 - Abnormal Server Behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 16, 2019 - 13:28 GMT
Identified
The issue has been identified and work is continuing.

Impacted customers will have a ticket in their account explaining how to proceed.
Posted 6 months ago. Feb 16, 2019 - 00:33 GMT
Investigating
We are currently seeing abnormal behaviour on this kmvhost and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 6 months ago. Feb 15, 2019 - 15:10 GMT