Abnormal servers behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 02, 2019 - 19:08 BST
Monitoring
The issue has now been brought under control and normal performance should now be returning to the webservers again. We will continue to monitor this further and post any further updates here if necessary.
Posted 13 days ago. Oct 02, 2019 - 16:37 BST
Investigating
We are currently seeing abnormal behaviour on a number of servers, we are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused.
Posted 13 days ago. Oct 02, 2019 - 16:23 BST
This incident affected: Webservers.