Cluster 40 (web85, web86, web87, web88) High Load
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 6 days ago. Dec 08, 2018 - 11:07 GMT
Monitoring
Update - This problem has now been resolved, we will continue to monitor this cluster to ensure all operations run smoothly for the next few hours.
Dec 5, 08:50 GMT
Posted 10 days ago. Dec 05, 2018 - 08:52 GMT
Update
We are now close to a resolution and our system administrators will be applying a change to complete the work. There may be brief downtime of no more than a few minutes during this. After this update we will monitor the situation to make sure it is fully resolved.
Posted 10 days ago. Dec 05, 2018 - 07:46 GMT
Update
We are continuing to work through the evening to get this resolved, we apologise for any inconvenience caused.
Posted 10 days ago. Dec 05, 2018 - 00:01 GMT
Update
We are continuing to receive reports of slow load times on some sites on Cluster 40 (web85, web86, web87, web88). Our teams are working on a fix and hope to have this completed this evening.
Posted 10 days ago. Dec 04, 2018 - 18:05 GMT
Identified
Update: 2018-12-03 13:40
We are again seeing increased load on this cluster which is currently affecting the performance of sites on web servers apart of this group. Our system administrators are further investigating this and we expect to have this resolved as soon as possible. We apologise for the inconvenience caused.
Posted 10 days ago. Dec 04, 2018 - 13:45 GMT
Monitoring
The load on the servers has significantly reduced, websites should be operational again, we are continuing to monitor the situation.
Posted 11 days ago. Dec 03, 2018 - 22:41 GMT
Update
Update: our System Teams have identified the cause of the load issues and working on a fix on the increased load on cluster 40 (web85, web86, web87, web88).

We are seeing improved performance on sites load times and expect all sites to be running as normal by tomorrow morning.
Posted 11 days ago. Dec 03, 2018 - 21:22 GMT
Identified
We are seeing increased load on cluster 40 (web85, web86, web87, web88) which may be affecting the performance of sites on these web servers. Our teams are working to resolve this as soon as possible.
Posted 11 days ago. Dec 03, 2018 - 13:05 GMT
This incident affected: Webservers.