Slow and Intermittent Connectivity Problems
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 05, 2018 - 13:53 BST
Investigating
We have received numerous reports and are aware of slow and intermittent network connectivity affecting a small range of our dedicated server solution, our networks team are working to resolve this problem as soon as possible and we apologise for the inconvenience caused.
Posted 2 months ago. Oct 05, 2018 - 09:19 BST
This incident affected: Dedicated Servers.