Shared Hosting Connectivity Errors
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 22 days ago. Oct 30, 2018 - 10:17 GMT
Monitoring
A solution has been implemented of which we are monitoring to ensure the services offered are returned to a stable level, your websites and other affected services should now be back online.

Once again, we apologise for the inconvenience.
Posted 22 days ago. Oct 30, 2018 - 09:30 GMT
Investigating
We are currently aware of a problem affecting some websites on the shared hosting platform, affected websites may fail to load and return 504 Server Response errors. We are aware of the problem and are actively investigating the causes, we apologise for the inconvenience caused.
Posted 22 days ago. Oct 30, 2018 - 08:53 GMT
This incident affected: Webservers.