Cluster30 Abnormal webserver performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 15, 2018 - 06:04 BST
Identified
We are currently aware of a problem affecting websites on this cluster, affected websites will generate one of few server-side error responses indicating a problem.

We hope to have this resolved as soon as possible.

Affected servers include:
web130, web131
web132, web133
Posted 4 months ago. Jun 14, 2018 - 17:44 BST
This incident affected: Webservers.