Premium Hosting Platform - Database Creation / PhpMyAdmin Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jun 27, 2017 - 11:44 BST
Investigating
Customers on our Premium Hosting Platform are currently unable to create MySQL Databases or access them via PhpMyAdmin, however the databases are still live and accessible via your scripts and command line interface.

Our System Administration Team are currently working on this issue and we expect to have a resolution shortly.

We thank you for your patience and understanding.
Posted Jun 24, 2017 - 14:31 BST