Loss of connectivity resulting in some services not available
Incident Report for Heart Internet
Resolved
This issue has been resolved, and our services are returning to normal functionality. We will continue to monitor for any further issues.
Posted 12 days ago. Oct 04, 2018 - 13:52 BST
Identified
The connectivity issues have been caused by a fault in networking services and our networking team is currently working on the problem to resolve it and restore connectivity to our services. We will update this as soon as further information becomes available.
Posted 12 days ago. Oct 04, 2018 - 13:25 BST
Investigating
We are currently experiencing a temporary issue with some services. Some customers may not be able to login to their accounts.We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted 12 days ago. Oct 04, 2018 - 12:16 BST
This incident affected: Control Panels, DNS, Webservers, Mailservers, Premium Hosting, VPS & Hybrid Servers, and Dedicated Servers.