Abnormal performance on the Shared Hosting platform - High load across some servers
Incident Report for Heart Internet
Resolved
22:00 The high load issue was resolved a few hours previously, and we've been monitoring it since. With no further signs of impact upon the shared platform, this issue can be marked as resolved.
Posted 4 months ago. Jul 11, 2017 - 22:49 BST
Identified
We are currently having adverse performance on our shared hosting platform and are investigating the causes.
We expect to have it back to normal operation soon, and our senior team are working on this as a matter of highest priority and apologise for any inconvenience caused.
Posted 4 months ago. Jul 11, 2017 - 16:46 BST