FTP connectivity Issues - causing FTP to not be working as expected.
Incident Report for Heart Internet
Resolved
This issue has now been resolved.
Posted 4 months ago. Aug 01, 2017 - 15:11 BST
Identified
We are currently seeing abnormal behaviour one of the FTP servers and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 4 months ago. Aug 01, 2017 - 11:53 BST