Emergency Maintenance on KVMHost ssd85
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 5 days ago. Jun 13, 2018 - 21:07 BST
Identified
We need to carry out emergency maintenance work on KVMhost ssd85. VPS's on this host will be offline for a short period of time whilst the host is restarted.

This incident will be updated once work is carried out.
Posted 8 days ago. Jun 10, 2018 - 13:46 BST
This incident affected: VPS & Hybrid Servers.