Poor performance on web150, web151 and web152
Incident Report for Heart Internet
Resolved
This issue has been monitored for the last few hours and has since been resolved.
Posted 18 days ago. Jul 06, 2017 - 23:46 BST
Investigating
We are currently seeing some poor performance on Web150, 151 and 152. During this time sites hosted on these servers may have poor response times or may not be available.

Our System Administrators are working on the issue and we expect to have this resolved shortly.

We apologise for the inconvenience caused.
Posted 18 days ago. Jul 06, 2017 - 18:01 BST