web165, web166, web167, web168 abnormal server performance
Incident Report for Heart Internet
Resolved
This has been resolved
Posted Dec 09, 2017 - 11:50 GMT
Investigating
We are currently having adverse performance on this server, and are investigating the causes.
Sites may be offline and have intermittent connectivity problems, we expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted Dec 09, 2017 - 09:47 GMT