web95, web96, web97, web98 - Connectivity issues
Incident Report for Heart Internet
Resolved
This should now be resolved, we are continuing to monitor this, we apologise for any inconvenience caused.
Posted 29 days ago. Jun 19, 2018 - 12:44 BST
Investigating
We are currently seeing abnormal behaviour on these servers, and are investigating the causes. We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 29 days ago. Jun 19, 2018 - 11:22 BST